Software Update & Fehlermeldungen

Dieses Thema im Forum "Technischer Forensupport" wurde erstellt von Admin, 22. April 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Hallo zusammen

    Ich habe soeben die Software aktualisiert. Leider passten nach dem Update einige Einstellungen nicht mehr, weshalb ihr beim Zugriff auf die Topics bzw. Foren für rund eine halbe Stunde eine Fehlermeldung erhalten hab.

    Dies wurde nun behoben und das Forum sollte wieder für alle nutzbar sein. Sollte etwas nicht funktionieren, bitte hier melden. Sorry für den längeren Ausfall :winke


    Cheers,
    der Admin
     
  2. Mac

    Mac New Member Ehe-GC

    0
    0
    USA - Mid Atlantic
    Mitgliederkarte

    Danke fuer das schnelle Beheben der Fehlermeldungen!
     
  3. garfieldshome

    garfieldshome New Member Ehe-GC

    246
    0
    TX
    Mitgliederkarte

    meine einstellungen stimmen nicht mehr, ich hab engl eingestellt, krieg aber nur dt sichtbar :(
     
  4. Muus

    Muus New Member

    0
    0

    Yup.. ist bei mir wie bei Frau Kater.. habe Englisch, bekomme aber Deutsch.. :(
     
  5. Ezri

    Ezri Adminchen Administrator

    6.248
    307
    Schweiz 8500 Frauenfeld
    Mitgliederkarte

    Jo, Englisch muß wieder eingebaut werden. Der Admin ist beruflich gerade sehr sehr eingespannt und daher wird das nix vor dem Schweizer Abend ;)
     
  6. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Ich werde mich heute Abend darum kümmern :winke
     
  7. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Erledigt. Englisch kann als Sprache nun wieder selektiert werden :winke
     
  8. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Ich habe heute ein grösseres Update der Forensoftware gemacht. Falls etwas nicht klappen sollte, dann bitte wieder hier melden :winke
     
  9. kruemelmaus85

    kruemelmaus85 New Member Ehe-GC

    1.734
    0
    Frankfurt/Germany
    Mitgliederkarte

    Kannst du ersehen, ob bei mir einfach nur die Premiummitgliedschaft abgelaufen ist oder ob das genau heute mit der Forensoftware zu tun hat?? :)
     
  10. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Moin Moin kruemelmaus

    Die Premiummitgliedschaft abgelaufen (am 16.02.2009 um 15:41 hast du eine Premiummitgliedschaft für 180 Tage gelöst) und es ist reiner Zufall dass es mit dem Update zusammenfällt. :winke

    Cheers,
    der Admin
     
  11. kruemelmaus85

    kruemelmaus85 New Member Ehe-GC

    1.734
    0
    Frankfurt/Germany
    Mitgliederkarte

    ok danke. lustig lol ;)
     
  12. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Moin Moin

    Ich habe gerade das vBSEO geupdated. Falls etwas nicht mehr funktionieren sollte, dann bitte hier melden. :winke


    Cheers,
    der Admin
     
  13. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Moin Moin

    Ich habe die Software des Forums auf die neuste Version aktualisiert. Falls etwas nicht funktionieren sollte, wie üblich bitte hier melden. :winke


    Cheers,
    der Admin
     
  14. Muus

    Muus New Member

    0
    0

    Englisch geht nicht mehr.. habe alles auf Deutsch....
     
  15. Ezri

    Ezri Adminchen Administrator

    6.248
    307
    Schweiz 8500 Frauenfeld
    Mitgliederkarte

    Schon versucht ganz unten im Forum "english" auszuwählen?
     
  16. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Ja, Englisch funktioniert zur Zeit nicht; wird es wohl auch über längere Zeit hinweg nicht, da der Aufwand es wieder einzubauen relativ gross ist und wir in absehbarer Zeit auf den neusten Release der Software wechseln werden. Mal schauen wie es dort aussieht.

    :winke
     
  17. Muus

    Muus New Member

    0
    0

    Ok.. ich wusel mich dann mit Deutsch durch.. ;)
     
  18. Admin

    Admin Administrator Mitarbeiter Administrator

    511
    16
    Frauenfeld
    Mitgliederkarte

    Hallo zusammen

    Ich habe die Software auf die nächste Version (4.0.7 von 3.8.6) gehoben. Das Aussehen hat sich ein bisschen verändert und auch so gibt es ettliche Neuerungen. Wir werden in der nächsten Zeit noch etwas an dem ganzen rumbasteln.

    Einiges - so z.B. der Chat -fehlt noch. Die Mitgliederkarte wird es, wie Ezri bereits geschrieben hat, leider nicht mehr geben, einen brauchbaren Ersatz haben wir nicht gefunden.

    Die Thread Icons werden wir hoffentlich heute noch ersetzen (die, an denen man erkennt ob ein Thema neu ist oder nicht). Sieht zur Zeit ja noch etwas ... ähm ... besch....eiden aus :)

    Falls aber irgendeine Funktion gar nicht funktioniert, dann einfach melden :)


    Cheers,
    der Admin
     
  19. ollie

    ollie Member Ehe-GC

    323
    11
    Land of Lincoln
    Mitgliederkarte

    Oje, wieder mal was neues, an das man sich erst wieder gewoehnen muss... aber sieht schon mal gut aus, keine Frage. Spontan faellt mir auf, dass sich bei "Auf Thema antworten" kein neuer Editor oeffnet, sondern der cursor in das "Direkt antworten" Feld springt. Oder liege ich falsch? Und die Seitenwechsel- bzw. Ladezeiten erscheinen mir etwas laenger.
     
  20. ollie

    ollie Member Ehe-GC

    323
    11
    Land of Lincoln
    Mitgliederkarte

    Aha... wenn ich ueber das "Antwort"- Feld rechts unten im Beitrag gehe, passiert dasselbe, mit oder ohne Zitat. Beim zweiten Klick darauf oeffnet sich dann der Editor (aber nur so).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen